お知らせ

チェックポイントVPNクライアント旧バージョン向け修正パッチ配布のお知らせ

2021.01.07

Check Point VPN 旧バージョン向け修正パッチを公開しました。

ソフトウェアはこちらからダウンロードしてください。

Check Point VPN 旧バージョン向け修正パッチ
2021年1月1日以降、バージョンE81.10以前のVPNクライアントソフトをご利用の場合、VPN機能が正常に動作しなくなります。
クライアントソフトを最新バージョンへアップデートすることが推奨対応方法ですが、アップデートが完了できない場合などに本修正パッチをご利用ください。

※Windowsのみ対応が必要です
※本パッチを適用するとWindowsの再起動が発生します

対応クライアントバージョン:
E81.10, E81, E80.97, E80.96, E80.95, E80.94, E80.92, E80.90, E80.89, E80.88, E80.87, E80.86, E80.85, E80.84, E80.83, E80.82, E80.81